What’s Vulnerable › Vulnerabilities

CVE-2026-94348

Description

Dell PowerScale InsightIQ, versions 5.2.0 through 6.3.0, contains an Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale InsightIQ 6.4.0 or later. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-94348 or the next vulnerability affects your stack