What’s Vulnerable › Vulnerabilities
CVE-2026-94360: Paymentfor Gateway for WooCommerce < 1.0.6 - Unauthenticated Order Payment Forgery via Unverified Card Callbacks
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-14
- Weakness: CWE-862
Description
The Paymentfor Gateway for WooCommerce WordPress plugin before 1.0.6 does not verify the authenticity of an inbound payment notification before marking an order as paid, allowing unauthenticated attackers to mark orders as paid without any payment being completed.
Affected products
- Paymentfor Gateway for WooCommerce: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: Paymentfor Gateway for WooCommerce 1.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94360 or the next vulnerability affects your stack