What’s Vulnerable › Vulnerabilities
CVE-2026-94585
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-14
- Weakness: CWE-288
Description
An authentication bypass vulnerability exists in the web management interface of Brocade Fabric OS versions before 9.2.2d running on the MXG610 platform. An unauthenticated, network-adjacent attacker can exploit an unauthenticated endpoint within the Single Sign-On (SSO) workflow to gain administrative access to the device management interface.
Affected products
- Brocade Fabric OS: before 9.2.2d — fixed in 9.2.2d
How to fix
Upgrade to a fixed version: Brocade Fabric OS 9.2.2d. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94585 or the next vulnerability affects your stack