What’s Vulnerable › Vulnerabilities
CVE-2026-94681: WordPress WP Store Locator plugin < 3.0.0 - Denial of Service Attack vulnerability
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-09-30
- Weakness: CWE-770
Description
Unauthenticated Denial of Service Attack in WP Store Locator < 3.0.0 versions.
Affected products
- Tijmen Smit WP Store Locator: before 3.0.0 — fixed in 3.0.0
How to fix
Upgrade to a fixed version: Tijmen Smit WP Store Locator 3.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-94681 or the next vulnerability affects your stack