What’s Vulnerable › Vulnerabilities
CVE-2026-95315
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-29 · updated 2026-09-30
- Weakness: CWE-416
Description
Use after free in Aura in Google Chrome prior to 154.0.8037.57 allowed a local attacker to potentially execute arbitrary code outside the sandbox via UI Interaction. (Chromium security severity: High)
Affected products
- Google Chrome: before 154.0.8037.57 — fixed in 154.0.8037.57
How to fix
Upgrade to a fixed version: Google Chrome 154.0.8037.57. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2026/09/stable-channel-update-for-desktop_0856730748.html
- https://issues.chromium.org/issues/517661385
Get alerted when CVE-2026-95315 or the next vulnerability affects your stack