What’s Vulnerable › Vulnerabilities
CVE-2026-9548
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-28 · updated 2026-09-01
- Weakness: CWE-79
Description
An improper neutralization of input during web page generation ('Cross-site Scripting') vulnerability in extract domain in Synology Chat Server before 2.4.5-22148 allows remote authenticated users, via a UI interaction, to read or write restricted files and conduct limited denial-of-service attacks in DSM.
Affected products
- Synology Chat Server: before 2.4.5-22148 — fixed in 2.4.5-22148
How to fix
Upgrade to a fixed version: Synology Chat Server 2.4.5-22148. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9548 or the next vulnerability affects your stack