What’s Vulnerable › Vulnerabilities
CVE-2026-9560
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-26 · updated 2026-07-23
- Weakness: CWE-78
Description
Privilege escalation via background service of OpenVPN Connect 3.5.1 through 3.8.1 on macOS allows attackers to execute arbitrary commands with elevated privileges via local IPC channel
Affected products
- OpenVPN Connect: from 3.5.1 before 3.8.2 — fixed in 3.8.2
How to fix
Upgrade to a fixed version: OpenVPN Connect 3.8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9560 or the next vulnerability affects your stack