What’s Vulnerable › Vulnerabilities
CVE-2026-95602: WordPress YITH WooCommerce Request A Quote plugin < 4.46.1 - Insecure Direct Object References (IDOR) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-639
Description
Authorization Bypass Through User-Controlled Key vulnerability in YITH YITH WooCommerce Request A Quote allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects YITH WooCommerce Request A Quote: from n/a before 4.46.1.
Affected products
- YITHEMES YITH WooCommerce Request A Quote: before 4.46.1 — fixed in 4.46.1
How to fix
Upgrade to a fixed version: YITHEMES YITH WooCommerce Request A Quote 4.46.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-95602 or the next vulnerability affects your stack