What’s Vulnerable › Vulnerabilities
CVE-2026-95634: CAI Content Credentials | Server-Side Request Forgery (SSRF) (CWE-918)
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-13 · updated 2026-10-15
- Weakness: CWE-918
Description
CAI Content Credentials is affected by a Server-Side Request Forgery (SSRF) vulnerability that could result in privilege escalation. Exploitation of this issue does not require user interaction. Scope is changed.
Affected products
- Adobe C2Pa: before 0.91.1 — fixed in 0.91.1
- Adobe C2Pa-Web: before 0.15.3 — fixed in 0.15.3
- Adobe C2Patool: before 0.28.1 — fixed in 0.28.1
How to fix
Upgrade to a fixed version: Adobe C2Pa 0.91.1; Adobe C2Pa-Web 0.15.3; Adobe C2Patool 0.28.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-95634 or the next vulnerability affects your stack