What’s Vulnerable › Vulnerabilities
CVE-2026-95696: IBM WebSphere Application Server Liberty Denial of Service
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-13 · updated 2026-10-22
- Weakness: CWE-400
Description
IBM WebSphere Application Server - Liberty 20.0.0.12 through 26.0.0.10 could allow a remote attacker to cause a denial of service due to an uncaught exception.
Affected products
- IBM WebSphere Application Server: from 20.0.0.12 before 26.0.0.11 — fixed in 26.0.0.11
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 26.0.0.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-95696 or the next vulnerability affects your stack