What’s Vulnerable › Vulnerabilities
CVE-2026-9576: Fluent Booking < 2.1.2 - Calendar Manager+ Sensitive Information Disclosure via Attendee Export
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-30 · updated 2026-06-30
Description
The Fluent Booking WordPress plugin before 2.1.2 does not verify ownership of the requested group_id before exporting attendee data via the export endpoint, allowing users with at least the Calendar Manager role to retrieve attendees' PII (name, email, phone, address, payment information) from calendar groups they do not own.
Affected products
- Fluent Booking: before 2.1.2 — fixed in 2.1.2
How to fix
Upgrade to a fixed version: Fluent Booking 2.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9576 or the next vulnerability affects your stack