What’s Vulnerable › Vulnerabilities
CVE-2026-9577: Post Status Notifier Lite < 1.13.0 - Reflected XSS via mod Parameter
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-23 · updated 2026-07-23
- Weakness: CWE-79
Description
The Post Status Notifier Lite WordPress plugin before 1.13.0 does not properly escape the `mod` URL parameter before reflecting it into the admin settings page (`admin.php?page=post-status-notifier-lite`), leading to a Reflected Cross-Site Scripting vulnerability that fires in the administrator's session when they are tricked into following a crafted URL.
Affected products
- Post Status Notifier Lite: before 1.13.0 — fixed in 1.13.0
How to fix
Upgrade to a fixed version: Post Status Notifier Lite 1.13.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9577 or the next vulnerability affects your stack