What’s Vulnerable › Vulnerabilities
CVE-2026-96255: Payments for Hubtel < 1.0.2 - Unauthenticated Payment Gateway Credentials Disclosure via Debug Log
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-01
- Weakness: CWE-200
Description
The Payments for Hubtel WordPress plugin before 1.0.2 does not prevent public access to a debug log in which it records payment requests, including the store's payment gateway API credentials in plain text, allowing unauthenticated attackers to obtain those credentials.
Affected products
- Payments for Hubtel: before 1.0.2 — fixed in 1.0.2
How to fix
Upgrade to a fixed version: Payments for Hubtel 1.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96255 or the next vulnerability affects your stack