What’s Vulnerable › Vulnerabilities
CVE-2026-96327: WordPress WPLMS plugin < 1.9.9.8.2 - SQL Injection vulnerability
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-09 · updated 2026-10-09
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows Blind SQL Injection.This issue affects WPLMS: from n/a before 1.9.9.8.2.
Affected products
- VibeThemes WPLMS: before 1.9.9.8.2 — fixed in 1.9.9.8.2
How to fix
Upgrade to a fixed version: VibeThemes WPLMS 1.9.9.8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96327 or the next vulnerability affects your stack