What’s Vulnerable › Vulnerabilities
CVE-2026-96366: Webform - Moderately critical - Access bypass - SA-CONTRIB-2026-169
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Webform allows Forceful Browsing. This issue affects Webform versions: from 0.0.0 to 6.2.12, from 6.3.0 to 6.3.1.
Affected products
- Drupal Webform: before 6.2.12; from 6.3.0 before 6.3.1 — fixed in 6.2.12, 6.3.1
How to fix
Upgrade to a fixed version: Drupal Webform 6.2.12, 6.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96366 or the next vulnerability affects your stack