What’s Vulnerable › Vulnerabilities
CVE-2026-96375: Cloud - Critical - Remote code execution - SA-CONTRIB-2026-176
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-295
Description
Improper Certificate Validation vulnerability in Drupal Cloud allows Adversary in the Middle (AiTM). This issue affects Cloud versions: from 0.0.0 to 7.0.1.
Affected products
- Drupal Cloud: before 7.0.1 — fixed in 7.0.1
How to fix
Upgrade to a fixed version: Drupal Cloud 7.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96375 or the next vulnerability affects your stack