What’s Vulnerable › Vulnerabilities
CVE-2026-96379: CookieCuttr - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-181
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-30
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal CookieCuttr allows Stored XSS. This issue affects CookieCuttr versions: from 2.0.0 to 2.0.3.
Affected products
- Drupal CookieCuttr: from 2.0.0 before 2.0.3 — fixed in 2.0.3
How to fix
Upgrade to a fixed version: Drupal CookieCuttr 2.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96379 or the next vulnerability affects your stack