What’s Vulnerable › Vulnerabilities
CVE-2026-96380: CSS Usage Analyzer - Moderately critical - Improper access control - SA-CONTRIB-2026-189
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal CSS Usage Analyzer allows Forceful Browsing. This issue affects CSS Usage Analyzer versions: from 1.0.0 to 1.0.2.
Affected products
- Drupal CSS Usage Analyzer: from 1.0.0 before 1.0.2 — fixed in 1.0.2
How to fix
Upgrade to a fixed version: Drupal CSS Usage Analyzer 1.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96380 or the next vulnerability affects your stack