What’s Vulnerable › Vulnerabilities
CVE-2026-96382: Diba carousel slider - Moderately critical - Cross Site Scripting (XSS) - SA-CONTRIB-2026-191
- Severity: medium (CVSS 4.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Diba carousel slider allows Stored XSS. This issue affects Diba carousel slider versions: from 0.0.0 to 3.0.2.
Affected products
- Drupal Diba carousel slider: before 3.0.2 — fixed in 3.0.2
How to fix
Upgrade to a fixed version: Drupal Diba carousel slider 3.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96382 or the next vulnerability affects your stack