What’s Vulnerable › Vulnerabilities
CVE-2026-96390: Editoria11y Accessibility Checker - Moderately critical - Access bypass - SA-CONTRIB-2026-185
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-267
Description
Privilege Defined With Unsafe Actions vulnerability in Drupal Editoria11y Accessibility Checker allows Privilege Escalation. This issue affects Editoria11y Accessibility Checker versions: from 0.0.0 to 2.2.23, from 3.0.0 to 3.0.9.
Affected products
- Drupal Editoria11y Accessibility Checker: before 2.2.23; from 3.0.0 before 3.0.9 — fixed in 2.2.23, 3.0.9
How to fix
Upgrade to a fixed version: Drupal Editoria11y Accessibility Checker 2.2.23, 3.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96390 or the next vulnerability affects your stack