What’s Vulnerable › Vulnerabilities
CVE-2026-96392: AI CKEditor - Moderately critical - Code execution via Twig templates - SA-CONTRIB-2026-187
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-1336
Description
Improper Neutralization of Special Elements Used in a Template Engine vulnerability in Drupal AI CKEditor allows Code Injection. This issue affects AI CKEditor versions: from 0.0.0 to 1.4.3.
Affected products
- Drupal AI CKEditor: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: Drupal AI CKEditor 1.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96392 or the next vulnerability affects your stack