What’s Vulnerable › Vulnerabilities
CVE-2026-96530: Optimole 4.0.0 - 4.2.14 - Subscriber+ Sensitive Data Disclosure via Dashboard Widget
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-07 · updated 2026-10-07
- Weakness: CWE-200
Description
The Optimole WordPress plugin before 4.2.15 does not perform a capability check before exposing its stored image-optimization account data in a dashboard widget, allowing any authenticated user, including Subscribers, to read the site's third-party service credentials.
Affected products
- Optimole: from 4.0.0 before 4.2.15 — fixed in 4.2.15
How to fix
Upgrade to a fixed version: Optimole 4.2.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96530 or the next vulnerability affects your stack