What’s Vulnerable › Vulnerabilities
CVE-2026-96534: Modern Events Calendar (Lite & Pro) < 7.37.0 - Subscriber+ SQLi via mec_fes_csv_export
- Severity: high (CVSS 7.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-18 · updated 2026-10-19
- Weakness: CWE-89
Description
The Modern Events Calendar Lite WordPress plugin before 7.37.0, Modern Event Calendar Pro WordPress plugin before 7.37.0 does not sanitise and escape a parameter before using it in a SQL statement, allowing authenticated users with minimal privileges (Subscriber and above) to perform SQL injection attacks.
Affected products
- Modern Event Calendar Pro: before 7.37.0 — fixed in 7.37.0
- Modern Events Calendar Lite: before 7.37.0 — fixed in 7.37.0
How to fix
Upgrade to a fixed version: Modern Event Calendar Pro 7.37.0; Modern Events Calendar Lite 7.37.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96534 or the next vulnerability affects your stack