What’s Vulnerable › Vulnerabilities
CVE-2026-96609
- Severity: high (CVSS 7.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-24
- Weakness: CWE-770
Description
Robur Albatross 1.0.0 through 2.x before 2.7.2 does not limit use of the ring buffer, leading to an albatross-console loop with no recognized termination condition. This is only exploitable by users who can send console subscription commands to unikernels that produce sufficient log output to fill the ring buffer (1024 lines). It is not exploitable by unauthorized clients.
Affected products
- Robur Albatross: from 1.0.0 before 2.7.2 — fixed in 2.7.2
How to fix
Upgrade to a fixed version: Robur Albatross 2.7.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96609 or the next vulnerability affects your stack