What’s Vulnerable › Vulnerabilities
CVE-2026-9676: f4 Post Tree < 2.0.5 - Subscriber+ Arbitrary Post Parent/Menu Order Modification
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-29 · updated 2026-06-29
Description
The F4 Post Tree WordPress plugin before 2.0.5 does not perform capability checks or CSRF/nonce verification on one of its AJAX actions, allowing authenticated users with Subscriber-level access and above to modify the parent and menu order of arbitrary posts.
Affected products
- F4 Post Tree: before 2.0.5 — fixed in 2.0.5
How to fix
Upgrade to a fixed version: F4 Post Tree 2.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9676 or the next vulnerability affects your stack