What’s Vulnerable › Vulnerabilities
CVE-2026-96809: WordPress EduAdmin Booking plugin < 6.0.0 - SQL Injection vulnerability
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-09 · updated 2026-10-11
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in MultiNet Interactive AB EduAdmin Booking eduadmin-booking allows Blind SQL Injection.This issue affects EduAdmin Booking: from n/a before 6.0.0.
Affected products
- MultiNet Interactive AB EduAdmin Booking: before 6.0.0 — fixed in 6.0.0
How to fix
Upgrade to a fixed version: MultiNet Interactive AB EduAdmin Booking 6.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96809 or the next vulnerability affects your stack