What’s Vulnerable › Vulnerabilities
CVE-2026-96899: Optima Express 8.6.0 - 8.7.5 - Author+ Stored XSS via faq_script
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-27 · updated 2026-09-28
- Weakness: CWE-79
Description
The Optima Express IDX WordPress plugin before 8.7.6 does not properly neutralise a script value submitted through one of its REST endpoints before storing it and echoing it into the document head when the post is rendered, allowing users with a role as low as author to perform Stored Cross-Site Scripting attacks.
Affected products
- Optima Express IDX: from 8.6.0 before 8.7.6 — fixed in 8.7.6
How to fix
Upgrade to a fixed version: Optima Express IDX 8.7.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-96899 or the next vulnerability affects your stack