What’s Vulnerable › Vulnerabilities
CVE-2026-9702: InPost PL < 1.9.1 - Unauthenticated WooCommerce Order Parcel-Locker Hijacking
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-25 · updated 2026-06-25
Description
The InPost PL WordPress plugin before 1.9.1 does not verify that the request originates from the legitimate buyer before allowing the WooCommerce order parcel-locker destination to be updated, allowing unauthenticated attackers to silently redirect the shipping destination of any pending or processing order on the site.
Affected products
- InPost PL: before 1.9.1 — fixed in 1.9.1
How to fix
Upgrade to a fixed version: InPost PL 1.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9702 or the next vulnerability affects your stack