What’s Vulnerable › Vulnerabilities
CVE-2026-97073: WordPress myCred plugin <= 4.0.2 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-862
Description
Missing Authorization vulnerability in myCred myCred mycred allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects myCred: from n/a through 4.0.2.
Affected products
- Saad Iqbal myCred: through 4.0.2 — fixed in 4.0.3
How to fix
Upgrade to a fixed version: Saad Iqbal myCred 4.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-97073 or the next vulnerability affects your stack