What’s Vulnerable › Vulnerabilities
CVE-2026-97296: WordPress Gravity Forms plugin < 3.1.1 - PHP Object Injection vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-16 · updated 2026-10-16
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Rocketgenius, Inc Gravity Forms gravityforms allows Object Injection.This issue affects Gravity Forms: from n/a before 3.1.1.
Affected products
- Rocketgenius, Inc Gravity Forms: before 3.1.1 — fixed in 3.1.1
How to fix
Upgrade to a fixed version: Rocketgenius, Inc Gravity Forms 3.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-97296 or the next vulnerability affects your stack