What’s Vulnerable › Vulnerabilities
CVE-2026-97315: Responsive Blocks < 2.3.0 - Unauthenticated HTML Injection in Form Notification Email
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-14
- Weakness: CWE-74
Description
The Responsive Blocks WordPress plugin before 2.3.0 does not sanitise or escape some of the values submitted with its Form block before adding them to the HTML notification email sent to the site owner, allowing unauthenticated users to inject arbitrary HTML, such as phishing links, into that email.
Affected products
- Responsive Blocks: before 2.3.0 — fixed in 2.3.0
How to fix
Upgrade to a fixed version: Responsive Blocks 2.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-97315 or the next vulnerability affects your stack