What’s Vulnerable › Vulnerabilities
CVE-2026-97319: PowerPress < 11.17.2 - Contributor+ Stored XSS via Podcast Player Block
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-27 · updated 2026-09-28
- Weakness: CWE-79
Description
The PowerPress Podcasting plugin by Blubrry WordPress plugin before 11.17.2 does not sanitize and escape a block attribute before outputting it in a page, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- PowerPress Podcasting plugin by Blubrry: before 11.17.2 — fixed in 11.17.2
How to fix
Upgrade to a fixed version: PowerPress Podcasting plugin by Blubrry 11.17.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-97319 or the next vulnerability affects your stack