What’s Vulnerable › Vulnerabilities
CVE-2026-97328: WebP Express < 0.25.16 - Unauthenticated Stored XSS via Alter HTML Parser
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-79
Description
The WebP Express WordPress plugin before 0.25.16 does not escape values that its bundled HTML parser re-emits into element attributes when a non-default image delivery mode is enabled, allowing unauthenticated users to submit content that is stored and later executed as Cross-Site Scripting in the browser of any user viewing an affected page, including administrators.
Affected products
- WebP Express: before 0.25.16 — fixed in 0.25.16
How to fix
Upgrade to a fixed version: WebP Express 0.25.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-97328 or the next vulnerability affects your stack