What’s Vulnerable › Vulnerabilities
CVE-2026-97352: News Kit Addons For Elementor < 1.4.9 - Subscriber+ Plugin Installation and Activation via nekit_install_importer
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-24 · updated 2026-10-26
- Weakness: CWE-862
Description
The News Kit Addons For Elementor WordPress plugin before 1.4.9 does not perform a capability check on one of its AJAX actions, allowing authenticated users with subscriber-level access and above to install and activate a specific News Kit Addons For Elementor WordPress plugin before 1.4.9 from the WordPress.org repository.
Affected products
- News Kit Addons For Elementor: before 1.4.9 — fixed in 1.4.9
How to fix
Upgrade to a fixed version: News Kit Addons For Elementor 1.4.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-97352 or the next vulnerability affects your stack