What’s Vulnerable › Vulnerabilities
CVE-2026-9744: Vulnerabilities exists in IBM Netezza Software
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-03 · updated 2026-09-10
- Weakness: CWE-297
Description
IBM Netezza Software 11.3.0.3 through Interim Fix 002 does not validate or improperly validates TLS certificate validation, which could allow an attacker to obtain sensitive information using man in the middle techniques.
Affected products
- IBM Netezza Software: before 11.3.1.3 — fixed in 11.3.1.3
How to fix
Upgrade to a fixed version: IBM Netezza Software 11.3.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9744 or the next vulnerability affects your stack