What’s Vulnerable › Vulnerabilities
CVE-2026-97680: Langflow OSS is affected by multiple vulnerabilities
- Severity: high (CVSS 8.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-07 · updated 2026-10-08
- Weakness: CWE-284
Description
IBM Langflow OSS 1.0.0 through 1.12.2 could allow a remote authenticated attacker to obtain sensitive information or inject malicious data due to improper access control in the vertex result caching subsystem.
Affected products
- IBM Langflow OSS: from 1.0.0 before 1.12.3 — fixed in 1.12.3
How to fix
Upgrade to a fixed version: IBM Langflow OSS 1.12.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-97680 or the next vulnerability affects your stack