What’s Vulnerable › Vulnerabilities
CVE-2026-97717: Denial of Service in Absolute Secure Access
- Severity: medium (CVSS 6.0 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-07 · updated 2026-10-08
- Weakness: CWE-400
Description
CVE-2026-97717 is a vulnerability in the proxy sub-system of Secure Access servers prior to 14.60. Authenticated attackers can send malformed data to the server and cause a persistent denial of service.
Affected products
- Absolute Security Secure Access: before 14.60 — fixed in 14.60
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 14.60. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-97717 or the next vulnerability affects your stack