What’s Vulnerable › Vulnerabilities
CVE-2026-9810: AI Chatbot & Workflow Automation by AIWU < 1.5.4 - Unauthenticated Privilege Escalation via MCP OAuth
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-17 · updated 2026-07-17
- Weakness: CWE-269
Description
The AI Copilot WordPress plugin before 1.5.4 does not bind OAuth access tokens to a WordPress user, and accepts any valid token as an administrator session, allowing unauthenticated attackers who complete the public OAuth flow to execute privileged MCP tools as an administrator, including arbitrary user creation and role escalation.
Affected products
- AI Copilot: before 1.5.4 — fixed in 1.5.4
How to fix
Upgrade to a fixed version: AI Copilot 1.5.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9810 or the next vulnerability affects your stack