What’s Vulnerable › Vulnerabilities
CVE-2026-9863: Core Privileged Access Manager (BoKS) upgrade tooling command injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-15 · updated 2026-10-25
- Weakness: CWE-78
Description
Fortra BoKS Manager contains an OS command injection vulnerability in the client upgrade and patch tooling for legacy tar-based client installations. A malicious or compromised legacy tar-installed client selected for upgrade or patching may be able to cause commands to be executed on the BoKS Master during client version handling.
Affected products
- Fortra Core Privileged Access Manager (BoKS): from 8.1.0.0 before 8.1.0.23; from 9.0.0.0 before 9.0.0.5 — fixed in 8.1.0.23, 9.0.0.5
How to fix
Upgrade to a fixed version: Fortra Core Privileged Access Manager (BoKS) 8.1.0.23, 9.0.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-9863 or the next vulnerability affects your stack