What’s Vulnerable › Products
Testimonials Widget vulnerabilities
5 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your Testimonials Widget version is affected
Latest Testimonials Widget vulnerabilities
- CVE-2026-96533 — Testimonials Widget <= 4.0.4 - Unauthenticated SSRF via Featured Image URL (CVSS 5.8)
- CVE-2026-96532 — Testimonials Widget <= 4.0.4 - Unauthenticated Arbitrary Post Update (CVSS 7.5)
- CVE-2024-37553 — WordPress Testimonials Widget plugin <= 4.0.4 - Cross Site Scripting (XSS) vulnerability (CVSS 5.4)
- CVE-2024-4705 — Testimonials Widget <= 4.0.4 - Authenticated (Author+) Stored Cross-Site Scripting via testimonials Shortcode (CVSS 5.4)
- CVE-2021-24136 — Testimonials Widget < 4.0.0 - Multiple Authenticated Stored XSS (CVSS 5.4)