What’s Vulnerable › Products
mdalabar WooODT Lite vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 3 published in the last 12 months.
Check whether your mdalabar WooODT Lite version is affected
Latest mdalabar WooODT Lite vulnerabilities
- CVE-2025-69401 — WordPress WooODT Lite plugin <= 2.5.2 - Payment Bypass Vulnerability vulnerability (CVSS 7.5)
- CVE-2024-13540 — WooODT Lite – Delivery & pickup date time location for WooCommerce <= 2.5.1 - Unauthenticated Full Path Dsiclosure (CVSS 5.3)
- CVE-2023-47179 — WordPress WooODT Lite plugin <= 2.4.6 - Arbitrary Site Option Update vulnerability (CVSS 8.8)
- CVE-2023-45006 — WordPress WooODT Lite Plugin <= 2.4.6 is vulnerable to Cross Site Scripting (XSS) (CVSS 6.1)