What’s Vulnerable › Vulnerabilities
CVE-2023-47179: WordPress WooODT Lite plugin <= 2.4.6 - Arbitrary Site Option Update vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in mdalabar WooODT Lite byconsole-woo-order-delivery-time allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooODT Lite: from n/a through <= 2.4.6.
Affected products
- mdalabar WooODT Lite: before 2.4.7 — fixed in 2.4.7
How to fix
Upgrade to a fixed version: mdalabar WooODT Lite 2.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-47179 or the next vulnerability affects your stack