What’s Vulnerable › Products
Brainstorm Force ConvertPlus vulnerabilities
5 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your Brainstorm Force ConvertPlus version is affected
Latest Brainstorm Force ConvertPlus vulnerabilities
- CVE-2026-87741 — ConvertPlus <= 3.6.3 - Authenticated (Subscriber+) PHP Object Injection via 'style' Parameter (CVSS 8.8)
- CVE-2024-13800 — Popup Plugin For WordPress - ConvertPlus <= 3.5.30 - Missing Authorization to Authenticated (Subscriber+) Limited Options Update (CVSS 8.1)
- CVE-2024-4838 — ConvertPlus <= 3.5.26 - Authenticated (Contributor+) PHP Object Injection (CVSS 7.5)
- CVE-2024-3237 — ConvertPlug <= 3.5.25 - Missing Authorization to Authenticated (Subscriber+) Limited Arbitrary Options Update (CVSS 5.4)
- CVE-2019-15863 — (CVSS 7.5)