What’s Vulnerable › Vulnerabilities
CVE-2019-15863
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-03 · updated 2026-06-17
Description
The ConvertPlus plugin before 3.4.5 for WordPress has an unintended account creation (with the none role) via a request for variants.
Affected products
- Brainstorm Force ConvertPlus: before 3.4.5 — fixed in 3.4.5
How to fix
Upgrade to a fixed version: Brainstorm Force ConvertPlus 3.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-15863 or the next vulnerability affects your stack