What’s Vulnerable › Products
DeBAAT WP Media Category Management vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your DeBAAT WP Media Category Management version is affected
Latest DeBAAT WP Media Category Management vulnerabilities
- CVE-2025-0865 — WP Media Category Management 2.0 - 2.3.3 - Cross-Site Request Forgery to Settings Update (CVSS 6.5)
- CVE-2024-32950 — WordPress WP Media Category Management plugin <= 2.2 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)