What’s Vulnerable › Products
extendthemes Mesmerize vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your extendthemes Mesmerize version is affected
Latest extendthemes Mesmerize vulnerabilities
- CVE-2024-37431 — WordPress Mesmerize theme <= 1.6.120 - Cross Site Request Forgery (CSRF) vulnerability (CVSS 4.3)
- CVE-2019-25142 — Mesmerize <= 1.6.89 & Materialis <= 1.0.172 - Authenticated Arbitrary Options Update (CVSS 8.8)