What’s Vulnerable › Products
ithemelandco REPORTiT – Advanced Reporting for WooCommerce vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your ithemelandco REPORTiT – Advanced Reporting for WooCommerce version is affected
Latest ithemelandco REPORTiT – Advanced Reporting for WooCommerce vulnerabilities
- CVE-2024-10711 — WooCommerce Report <= 1.5.1 - Cross-Site Request Forgery to Arbitrary Options Update (CVSS 8.8)
- CVE-2024-38683 — WordPress WooCommerce Report plugin <= 1.4.5 - Reflected Cross Site Scripting (XSS) vulnerability (CVSS 7.1)