What’s Vulnerable › Products
javmah WPGSI: Spreadsheet Integration vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your javmah WPGSI: Spreadsheet Integration version is affected
Latest javmah WPGSI: Spreadsheet Integration vulnerabilities
- CVE-2026-1916 — WPGSI: Spreadsheet Integration <= 3.8.3 - Missing Authorization to Unauthenticated Arbitrary Post Creation and Deletion via Forged Base64 Token (CVSS 7.5)
- CVE-2025-1463 — Spreadsheet Integration <= 3.8.2 - Cross-Site Request Forgery to Arbitrary Post Publish (CVSS 4.3)
- CVE-2022-4974 — Freemius SDK <= 2.4.2 - Missing Authorization Checks (CVSS 6.3)
- CVE-2024-6590 — Spreadsheet Integration – Automate Google Sheets With WordPress, WooCommerce & Most Popular Form Plugins. Also, Display Google sheet as a Table. <= 3.8.0 - Missing Authorization to Authenticated (Subscriber+) Settings Update (CVSS 4.3)