What’s Vulnerable › Products
Meks Easy Photo Feed Widget vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your Meks Easy Photo Feed Widget version is affected
Latest Meks Easy Photo Feed Widget vulnerabilities
- CVE-2023-25989 — Cross-Site Request Forgery (CSRF) vulnerability in multiple WordPress plugins by Meks (CVSS 8.8)
- CVE-2021-24958 — Meks Easy Photo Feed Widget < 1.2.4 - Subscriber+ Settings Update to Stored XSS (CVSS 5.4)