What’s Vulnerable › Products
mythemeshop My WP Translate vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your mythemeshop My WP Translate version is affected
Latest mythemeshop My WP Translate vulnerabilities
- CVE-2025-8425 — My WP Translate <= 1.1 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Options Update (CVSS 8.8)
- CVE-2025-8423 — My WP Translate <= 1.1 - Authenticated (Subscriber+) Missing Authorization to Arbitrary Option Read and Deletion (CVSS 5.4)
- CVE-2017-18569 — (CVSS 8.8)
- CVE-2017-18568 — (CVSS 6.1)